Audacity Level 1
# Table of Contents

ABOUT THIS COURSE .............................................................................................................. 1

DOWNLOADING & INSTALLING AUDACITY ........................................................................... 1

MAC OS X USERS ......................................................................................................................... 2
WINDOWS USERS ......................................................................................................................... 3

USING AUDACITY ..................................................................................................................... 7

PROJECT 1: RECORDING A SPOKEN NARRATIVE ................................................................. 8

SETTING THE INPUT SOURCE ................................................................................................... 8
AUDIO CONTROL BUTTONS ......................................................................................................... 9
RECORDING AND PLAYBACK ...................................................................................................... 10
EDITING - CUTTING .................................................................................................................... 11
EDITING – RECORDING ADDITIONAL NARRATION ............................................................... 11
COMBINING TRACKS .................................................................................................................. 12
REMOVING WHITE NOISE ........................................................................................................ 13
MORE CUTTING & TRIMMING .................................................................................................... 14
USING THE TIME SHIFT TOOL ................................................................................................. 15
SAVING THE PROJECT ................................................................................................................. 15

PROJECT 2: TRANSFER TAPE/LP TO CD ........................................................................... 16

SETTING THE INPUT SOURCE ................................................................................................... 16
RECORDING ............................................................................................................................... 17
OPENING A FILE ........................................................................................................................ 17
REMOVING HISS ......................................................................................................................... 18
FIXING POPS ................................................................................................................................ 19
      The Zoom Tool ...................................................................................................................... 19
      The Draw Tool ...................................................................................................................... 20
SAVING AS SEPARATE MP3 FILES ............................................................................................ 21
USING ITUNES TO BURN A CD .................................................................................................. 22
      Adding MP3 files to your Library ......................................................................................... 22
      Creating a New Playlist ......................................................................................................... 22
      Burning your Playlist to a CD ............................................................................................... 23

HELP ............................................................................................................................................ 23
About this Course

Audacity is a free audio editor for your computer. It is available for both Macintosh and Windows operating systems. You can record sounds, play sounds, import and export WAV, AIFF, and MP3 files, and more. Use it to edit your sounds using Cut, Copy and Paste (with unlimited Undo), mix tracks together, or apply effects to your recordings. It also has a built-in amplitude envelope editor, a customizable spectrogram mode and a frequency analysis window for audio analysis applications. Built-in effects include Echo, Change Tempo, and Noise Removal, and it also supports VST and LADSPA plug-in effects.

Downloading & Installing Audacity

While Audacity has been installed on all the computers in the SBC computer labs, you may want to have the program on your personal computer. To install Audacity on your computer, open any Internet Browser (Internet Explorer, Netscape, Safari, etc...) and go to the following address:

http://audacity.sourceforge.net/

This will take you to the Audacity home page. Links for downloading the necessary files are available on the left-hand side of the page.
Mac OS X users

Download: If you are using an Apple computer running Mac OS X, click on the Mac OS 9/X link in the download section.

Then click on the audacity-macosx.dmg link to download the installer program. Then, also click on the LAME MP3 Encoder Library link. This will take you to another webpage that will allow you to download the files necessary to create MP3 files in Audacity.

Once the web page loads, click on the LameLib-Carbon.sit link to download the Lame Library.

Install: You should now have three new icons on your desktop. A folder named audacity-macosx-1.2.1, a file named LameLib-Carbon-3.91.sit and a file named LameLib. Drag the file named LameLib into the audacity-macosx-1.2.1 folder. Now, drag the audacity-macosx-1.2.1 folder to your Applications folder in your hard drive. You can drag the LameLib-Carbon-3.91.sit file to the trash. To open Audacity, just double-click on the Audacity program icon inside the audacity-macosx-1.2.1 folder. When you try to open or save an MP3 file for the first time, it will ask you where the Lame Library file is located. Navigate to the LameLib file that you moved inside the audacity-macosx-1.2.1 folder and Audacity will then work properly with MP3 files.
**Windows users**

**Download:** For PC users running Windows operating systems, click on the Windows link in the download section.

Then, click on the audacity-win.exe link to download the installer program. If a “File Download” pop-up box appears, press the Save button to save the file to your desktop.

Then, also click on the LAME MP3 Encoder Library link. This will take you to another webpage that will allow you to download the files necessary to create MP3 files in Audacity.

Once the web page loads, click any of the lame-3.96 links to download the Lame Library. Again, if a “File Download” pop-up box appears choose to Save the file to your desktop.
Install: To install the program from the downloaded files, first double click on the audacity-win-1.2.1 file, which should now appear on your desktop, to run the installer program.

The Audacity Setup Wizard will launch. Make sure all other applications are closed. Then, press the Next button to continue the installation.

Read the licensing agreement, then select the radial button next to the words: I accept the agreement. When finished, press the Next button to continue the installation.

The next step of the setup wizard provides information about the Audacity program. Read through the information, and then press the Next button.
The next step asks you to choose the destination for the program to be installed. By default, the program will be installed in `C:\Program Files\Audacity`. Unless you have a specific reason to install the program in another location, I would recommend retaining the default setting. When finished, press the **Next** button.

Next you’ll be asked if you wish to perform additional tasks. Checkmark the box next to the words **Create a desktop icon** if you want a shortcut for Audacity on your desktop. Place a checkmark next to the words **Associate Audacity project files** if you want to have Audacity automatically open when an Audacity project file is double-clicked. When finished, press the **Next** button to continue.

Finally, when the next window appears you can press the **Install** button to install the program files.
When the installer is finished installing the program files, the **Completing the Audacity Setup Wizard** window will appear. Press the **Finish** button to complete the installation.

Next, you'll need to install the LAME library so that you can create and edit MP3 files with Audacity. Locate the lame-3.96 file that was previously downloaded to your desktop. Double-click on the file. This will open the **WinZip** program window. From the menu bar choose **Actions -> Select All** to choose all the files.

Press the **Extract** button and the **Extract** dialog box will appear. In the **Extract to** field type:

```
C:\Program Files\Audacity\Lame
```

Then, press the **Extract** button. When finished, you can close the WinZip window. When you try to save or open MP3 files for the first time, audacity will ask for the location of the **lame_enc.dll** file. Navigate to the location we extracted the files to and the file will be located within the folder.
Using Audacity

Audacity is a very powerful and complex audio editing program. Rather than try to explain what each and every control & feature in Audacity does... this tutorial will focus on some of the more common types of projects you can accomplish with Audacity.

Before getting started on any of the projects though, there is some basic information that applies to all uses of Audacity. It is important to make sure that you are using Audacity on a computer with enough free hard-disk space. 32-bit stereo recording takes 20MB per minute, 16-bit stereo recording takes 10MB per minute and mono 16-bit recording takes 5MB per minute. If you know how much time your recording is going to be, and what your recording settings are, you will be able to determine approximately how much free hard disk space you will need.

To change your recording settings, first open Audacity, and then go to the menu bar and choose Audacity -> Preferences (for MacOSX) or File -> Preferences (for Windows). The Audacity Preferences dialog box will appear. If you click on the Audio I/O tab, in the Recording section there is a drop down box labeled Channels. This is where you can adjust the settings between 1 (Mono) and 2 (Stereo). Let's make our setting be at 1 (Mono).

Next, if you click on the Quality tab there is another drop-down box labeled Default Sample Format. This is where you can adjust the sampling format between 16-bit, 24-bit and 32-bit. The higher the sampling format, the higher quality recording you will receive... but keep in mind that it will also be a larger file size to work with. Let's keep our setting at 32-bit. When finished adjusting your settings, press the OK button.

It is also important to make sure you abide by all copyright laws when working with Audio files. If you are not sure about the copyright of the material you wish to work with, visit the following website for more information:

http://www.cochran.sbc.edu/cochran/copyright/copyhome.html
Project 1: Recording a Spoken Narrative

One of the useful things to do with Audacity is to record a spoken narrative. Audacity can be an excellent tool in recording the spoken voice. For most people it is very difficult to read more than a minute worth of text without needing to edit out mistakes. (Just think of how many times you had to re-record your answering machine message!) Recording your voice does require that your computer have either a built-in or external microphone. Most current Macintosh computer models (iMac’s, iBooks, Powerbooks, etc...) have a built-in microphone. Most Windows computer users will need to purchase an external microphone.

Setting the Input Source

To record your voice, first open Audacity on your computer. Next, we need to tell Audacity that we will be recording from a microphone. On a Windows computer, choose Microphone from the drop-down menu of input sources in the upper-right hand corner of the Audacity Window.

To set the input source for a Macintosh OSX computer, open the program Audio MIDI Setup (located in the Hard Drive -> Applications -> Utilities folder). In the Audio Input section, set the Source drop down menu to Internal Microphone (unless you’re using an external microphone, in which case an option for that should appear).
Audio Control Buttons

Now that you have selected your microphone for the input source, it is time to learn about the Audio Control Buttons. These buttons are located at the top of the screen, and are grouped together for ease of use.

These buttons work very similarly to controls found on standard VCR and DVD players. A detailed description of each button is as follows:

- **Skip to Start** - moves the cursor to time 0.
- **Play** - starts playing audio at the cursor position. If some audio is selected, only the selection is played.
- **Loop** - if you hold down the Shift key, the Play button changes to a Loop button, which lets you keep playing the selection over and over again.
- **Record** - starts recording a new audio track. The new track will begin at the current cursor position.
- **Pause** - temporarily stops playback or recording until you press pause again.
- **Stop** - stops recording or playing.
- **Skip to End** - moves the cursor to the end of the last track.
**Recording and Playback**

Now, we’re ready to start recording our voice. Press the **Record** button, wait a second, and then slowly speak the words:

“This class is... um... very exciting!”

(If you’re attending this class with multiple students, please take turns recording.) When finished, press the **Stop** button to end the recording. You should see a track appear, similar to the one pictured below (everybody’s spoken voice will appear slightly different).

![Audio Track](image)

To hear your recording, press the **Skip to Start** button and then press the **Play** button. As you listen to it, notice that a vertical line moves along the track as the voice is played. This line follows the waveform as the voice is spoken so that you can identify which words each part of the waveform represent. So now, we know which word each one of the spikes represents.

![Audio Waveform](image)
**Editing - Cutting**

Now that we’ve recorded our voice, it’s time to make some edits. First of all, we need to remove the word “Um” from our recording. To do this, you’ll need to click on the **Selection Tool** in the toolbar.

![Selection Tool](image)

Then, use your mouse to click in the spot in front of the spike in the waveform that represents the word “Um”. Keep your mouse button held down, and drag your mouse to the end of that spike. You should notice that it will darken the area of this selection. Now when you press the **Play** button, all you should here is the word “Um”.

![Cut Tool](image)

To get rid of this part of our recording, we use the **Cut** tool. Just press the **Cut** tool in the toolbar and our selection will be deleted.

**Editing - Recording Additional Narration**

You may wish to record more narration after you’ve already completed your first recording. Each time you start and stop recording, Audacity will add a new track to your project. The new track will begin wherever you click in the waveform with the selection tool. Let’s use the selection tool and click after the end of our “exciting” spike. You should see a vertical line appear where you clicked.

![Waveform with Selection Tool](image)
Now, press the **Record** button, wait a second, and then slowly speak the words:

**“And the teacher’s great too!”**

(If you're attending this class with multiple students, please take turns recording.) When finished, press the **Stop** button to end the recording. You should see another track appear, underneath our original track, similar to the one pictured below (everybody’s spoken voice will appear slightly different).

---

**Combining Tracks**

When you have two or more tracks, like these ones, that start and stop before the next one begins... it is usually easier to work with them if you combine them into one single track. Combining tracks is called mixing. To mix these tracks together, first choose **Edit -> Select... -> All** from the menu bar. Then, choose **Project -> Quick Mix** from the menu bar. The two tracks will in essence be placed on top of each other, creating one single track.

---
**Removing White Noise**

Take a moment, and sit perfectly still. Listen to your environment around you. Is it silence? Most likely... it's not. You can probably pick out the hum of your computer fan, maybe the drone of the air conditioner. These are all background noises that we are so accustomed to, that we just tune them out. However, our microphone does not have that luxury. It will record not only our voice, but these background noises as well. In the recording industry, these sounds are called “white noise”. The nice thing is that Audacity makes it easy to remove the majority of the white noise from your recordings.

Look at the waveform we just mixed. Any place that we don't have a spike for our words... you'll notice that the waveform looks like a bunch of tiny little spikes. If that were absolute silence, the waveform would simply be a straight line. We can use an effect to fix that. First, use your selection tool to select a portion of the small spikes. Now, from the menu bar, choose **Effect -> Noise Removal**. The **Noise Removal** dialog box will appear. Go ahead and click on the **Get Noise Profile** button. The dialog box will disappear. Now, from the menu bar choose **Edit -> Select... -> All** so that our entire track is selected. Finally, go back to the menu bar and choose **Effect -> Noise Removal** again. In the **Step 2** section, adjust the Slider between the Less and More values. Press the **Preview** button to hear how it will sound. If your voice starts to sound distorted... move the slider more toward the **Less** side. If you can hear background noise (and your voice isn't distorted) move the slider toward the **More** side. When you have set the slider to an ideal position, press the **Remove Noise** button. The effect filter will run, and your background noise will be removed. You should now be left with a track that looks similar to the following image. (notice how the small spikes now are closer to a straight line)
**More Cutting & Trimming**

Now it’s time to polish our recording by getting rid of the silences at the beginning, middle and end of our project. First, let’s delete the silence between the phrases “this class is very exciting” and “and the teacher’s great too!” To do this, use the selection tool to select the area between the phrases (it should look mostly like a straight line).

Then, choose **Edit -> Cut** from the menu bar. The area you selected will be removed from the project.

Now, we’re ready to **Trim** the recording. Trimming is a process of getting rid of material at the beginning and end of a recording. Use your cursor to select all the spikes that represent the spoken words. Do not select the silent sections at the beginning and end.

From the menu bar, choose **Edit -> Trim**. This command will keep only the area that you had selected, and will delete the rest. You should be left with something similar to the following picture:
Using the Time Shift Tool

You’ll notice that since we trimmed the project, the audio no longer starts right at the 0:00 setting in the time line. We can move the recording to the 0:00 setting by using the **Time Shift Tool**. Choose the **Time Shift Tool** in the toolbar (looks like a double-headed arrow).

You can use the **Time Shift Tool** to move Audio from one time setting to another. Click on the waveform with your mouse, and while you hold the mouse button down, drag the waveform to the left. You should be able to position the waveform right at the 0:00 setting.

Saving the project

We are now ready to save our project. There are two main ways to save files in Audacity. If you are planning on returning to your project for further editing, you should go to the menu bar and choose **File -> Save Project.** A dialog box will appear allowing you to name the file, and choose the location where it will be saved on your computer. This will save the project as an **Audacity** file type (.aup), so that you save everything you’re working on exactly as it appears on the screen. This is great for when you want to continue working with a file in the editing process.

However, most other programs cannot open native Audacity files. That’s why, when you’re done with editing your project, you should **Export** it so that other programs can open the file. My preferred format to export it to is MP3, because most computer audio programs can easily handle this format. To export your file as an MP3 file, choose **File -> Export as MP3...** from the menu bar. Again, a dialog box will appear allowing you to name the file, and choose the location where it will be saved on your computer. You’ll now be able to open and use this file in most programs that support audio files (PowerPoint, iTunes, etc...).
**Project 2: Transfer Tape/ LP to CD**

Audacity can also be used to help you transfer audiocassette tapes and record LPs onto a CD. In order to use Audacity for this purpose, you will need a player for your source material (a tape deck, phonograph, etc) that has Line Out jacks, a Computer that has Line In inputs, cables that go from the player to your computer, and a software program that burns audio CD’s from MP3 files. Just connect the cables from the Line Out jacks on your player to the Line In jacks on your computer, and let Audacity handle the rest.

**Setting the Input Source**

To begin your transfer, first open **Audacity** on your computer. Next, we need to tell Audacity that we will be recording from our Line in port. On a Windows computer, choose **Line In** from the drop-down menu of input sources in the upper-right hand corner of the Audacity Window.

To set the input source for a Macintosh OSX computer, open the program **Audio MIDI Setup** (located in the Hard Drive -> Applications -> Utilities folder). In the **Audio Input** section, set the **Source** drop down menu to **Line In**.
**Recording**

The next step is to begin recording the audio from your source material. First, press the **Record** button in the Audacity Control buttons. Then, press the **Play** button on your Tape/Record player. You should begin to see and hear the waveform as Audacity records your material. Once your material has ended, press the **Stop** button in the Audacity Control buttons and then the **Stop** button on your Tape/Record player.

Because our class does not have the capability for everybody to import their own Cassette or Record... I have developed a sample file for us to work with. This file may be downloaded from:

http://www.staff.sbc.edu/tmarcais/classfiles/audacity/

Right-click (or alt/option-click on a Mac) on the `project2.mp3` link to save this file to your computer (preferably on the desktop for easy access).

**Opening A File**

To open our sample file, go to the menu bar and choose **File -> Open**. In the dialog box that appears, navigate through your hard drive to find the `project2.mp3` file. Select it, and then press the **Open** button. You should now see the sample file appear in your editing window.

Go ahead and press the **Play** button so that you can hear the recording. Notice that there are clips from three different songs.
Removing Hiss

Just like our vocal narration had white noise... tapes and records often have a bit of a constant “hiss” in their recordings. We can use the same effect to fix that. Use your selection tool to select a portion of the tiny spikes at the beginning of the recording. Now, from the menu bar, choose Effect -> Noise Removal. The Noise Removal dialog box will appear. Go ahead and click on the Get Noise Profile button. The dialog box will disappear. Now, from the menu bar choose Edit -> Select... -> All so that our entire track is selected. Finally, go back to the menu bar and choose Effect -> Noise Removal again. In the Step 2 section, adjust the Slider between the Less and More values. Press the Preview button to hear how it will sound. If the music starts to sound distorted... move the slider more toward the Less side. If you can hear background noise (and the music isn’t distorted) move the slider toward the More side. When you have set the slider to an ideal position, press the Remove Noise button. The effect filter will run, and your background noise will be removed. You should now be left with a track that looks similar to the following image. (Notice how the small spikes now are closer to a straight line)
**Fixing Pops**
More often than not, when you record audio from a cassette or record, you will hear some crackling or popping in your recordings (especially on records). Fortunately, Audacity provides with the tools to remove these imperfections.

**The Zoom Tool**

In order to fix pops, we need to zoom up close on the waveform. First, select the **Zoom Tool** from the toolbox (looks like a magnifying glass).

Now, look at the waveform. Notice how at the end of the second song clip there is a vertical line that goes almost all the way up and down the waveform. This is one of the pops on our recording.

Using the **Zoom Tool**, continue to click on that vertical line until the waveform breaks up into little dots connected by lines. You should end up with something that looks like this (it may not look identical, depending on how much noise reduction you applied):
The Draw Tool

Now that we’ve zoomed up on our pop, we can use the **Draw Tool** to fix it. Select the **Draw Tool** from the toolbar (looks like a pencil).

We’re going to use the **Draw Tool** to move the dots that make up the pop back into line. Click on the first dot of the pop that appears below the rest of the waveforms line.

While continuing to hold the mouse down, drag the dot up to meet the same level as the other dots to the left of it. Continue to adjust the rest of the dots in the pop, so that they are all at the same level. You should get approximately the following result:

The pop has now been removed and will not be heard any more on our track. To go back to a normal view of our waveform, select **View -> Fit in Window** from the menu bar.
**Saving as Separate MP3 Files**

Finally, we are ready to save our project. One of the big advantages that CD’s have over tapes and records (besides quality) is that the songs are stored in separate tracks, allowing you to quickly find and play a specific song. We can separate our songs by saving each song as a separate MP3 file. First, choose the **Selection** tool from the tool bar. Now, select the first song clip.

Now, from the menu bar, choose **File -> Export Selection as MP3…** and then a dialog box will appear allowing you to name the file and choose the location where it will be saved on your computer. Repeat this process for the other two song clips.

You will now be able to open these MP3 files in any Audio Burning CD program (I recommend iTunes) and burn these files onto a CD.
**Using iTunes to Burn a CD**

**Adding MP3 files to your Library**

For those of you who use iTunes as your MP3 player, burning a CD is pretty easy. First, you need to open iTunes and add your MP3 files to the Library. When iTunes opens, choose **File -> Add to Library...** from the menu bar. A dialog box will appear. Browse your hard drive for the MP3 files you wish to add, and then press the **Choose** button. The MP3 file will now appear in your iTunes Library.

**Creating a New Playlist**

Before you can create a CD, you need to move all the MP3 files you wish to burn to their own Playlist. From the menu bar choose **File -> New Playlist**. An untitled playlist with a musical note icon appears in the iTunes Source list. With the untitled playlist selected, type a name for it. Select the songs in your library that you want to include in the CD and drag them to your playlist. To change the order of songs in the playlist, select the song number column, and then drag the song names to different positions in the list.
**Burning your Playlist to a CD**

With iTunes open, insert a blank CD into your computer. Select the playlist you want to copy to CD. At the bottom of the iTunes window, check the size of your playlist to make sure it doesn’t exceed the amount of space on a CD (usually 650-700MB). Click the **Burn** button twice to begin copying the songs from your computer to the CD. You can watch the progress in the iTunes window. When the files are copied, a CD icon will appear in the iTunes Source List. Click the **Eject** button to eject your CD.

![Burn Disc Button](image)

**Help**

If you are working in Audacity and run into difficulties, you can always go to the menu bar and choose **Help -> Online Help...** This will bring up a quick reference manual with some basic information on how to use various features of Audacity.

Another excellent resource is the Audacity website, located at:

http://audacity.sourceforge.net

Here you can browse Frequently Asked Questions (FAQ), view tutorials, access a full manual, or join mailing lists.